Bug #1627

xpt/ciss initialization problem (both master and 2.4.1). FBSD 8 works

Added by elekktretterr over 4 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

I've got a HP DL160 (quad xeon, HP 400 smart array).

I've tried master x86_64. This one I couldnt get to install, it freezes on
initializing ciss0

I've tried 2.4.1 i386. This one surprisingly installed, but when I
rebooted I got this:

CAM: finished configuring all buses (-1 left)
**WARNING** waiting for the following device to finish configuring:
xpt: func=0xc015423d arg=0

This message repeats 4 times and then the system freezes trying to mount
HAMMER by serno.

FreeBSD 8 works. Can someone please have a look at what FBSD 8 ciss code.
Maybe they have updated for 8.

Petr

History

#1 Updated by elekktretterr over 4 years ago

Here is an update:

i386 master installed and runs OK on this server.

However master x86_64 freezes on while initializing ciss0. Does anyone run
ciss on 64bit DragonFly?

Petr

#2 Updated by alexh over 4 years ago

Did you have a chance to try again lately, after the commit relating to the
memory limit on x86_64 of 3072 MB?

Cheers,
Alex Hornung

#3 Updated by alexh over 4 years ago

Fixed in a307f702575f4bb237d02027df0c96234ae498d6

Also available in: Atom PDF