Bug #164

vge(4)

Added by sepherosa over 8 years ago. Updated almost 8 years ago.

Status:ClosedStart date:
Priority:LowDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

Hi all,

vge(4) is available for testing, it supports VIA VT6122 PCI GigE:
http://leaf.dragonflybsd.org/~sephe/vge.diff

This patch is against src/sys/dev/netif, please don't forget -p0 in
`patch' command

I don't have the hardware, so if anyone has this kind of hardware please test it

Best Regards,
sephe

History

#1 Updated by sepherosa almost 8 years ago

committed

Also available in: Atom PDF