Bug #2023

pkgsrc sysutils/bacula does not build because of openssl version

Added by lentferj almost 4 years ago. Updated almost 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

It compiles and works if you remove patch-ad from patches/ and distinfo.

History

#1 Updated by ftigeot almost 4 years ago

On Sat, Mar 12, 2011 at 05:31:08PM +0100, Jan Lentfer wrote:
> It compiles and works if you remove patch-ad from patches/ and distinfo.

This should be reported to the pkgsrc guys.
There's a web interface on http://wiki.netbsd.org/ for that purpose.

Fortunately, it seems someone has already done it:
http://gnats.netbsd.org/cgi-bin/query-pr-single.pl?number=44683

#2 Updated by ftigeot almost 4 years ago

Fixed in pkgsrc (PR 44683).

Also available in: Atom PDF