Project

General

Profile

Bug #2979

[rxvt-unicode] libperl.so.5.24 not found

Added by abyxcos 9 months ago.

Status:
New
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
01/21/2017
Due date:
% Done:

0%


Description

DragonFly nuc 4.6-RELEASE DragonFly v4.6.1-RELEASE #3: Sun Oct 16 21:13:25 EDT 2016 :/usr/obj/home/justin/release/4_6/sys/X86_64_GENERIC x86_64

The package for rxvt-unicode is compiled against perl5.24, but the package does not have a dependency on it.

abyxcos@nuc% sudo ldd `which urxvt` | grep perl
libperl.so.5.24 => /usr/local/lib/perl5/5.24/mach/CORE/libperl.so.5.24 (0x8009b8000)

Also available in: Atom PDF