Project

General

Profile

Submit #3043

fw_stub.awk: correction of usage message and processing of options

Added by sucanjan@fit.cvut.cz about 2 years ago. Updated 8 days ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
06/05/2017
Due date:
% Done:

0%

Estimated time:

Description

Hello,

the first patch fixes processing of values for the options when separated by space. This was intended to work long ago but there were missing break statements for going for the next argument when a value for previous one was successfully processed.

The second patch adds information about optional version and parent for the firmware image and information that the -m option is mandatory.

History

#1 Updated by swildner 8 days ago

  • Status changed from New to Closed

I've pushed it to master (5.7). Sorry for the long wait.

Also available in: Atom PDF