x11/xpmroot log

Link to this paste: http://bugs.dragonflybsd.org/pastes/395

Added by justin about 2 years ago.
Syntax: Plain Text

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
===> Installing dependencies for fvwm-2.4.20nb4
==========================================================================
The supported build options for fvwm are:

        gtk rplay

You can select which build options to use by setting PKG_DEFAULT_OPTIONS
or the following variable.  Its current value is shown:

        PKG_OPTIONS.fvwm (not defined)

==========================================================================
=> Build dependency kbproto>=1.0.2: found kbproto-1.0.5
=> Build dependency xproto>=7.0.9: found xproto-7.0.18
=> Build dependency xcb-proto>=1.4: found xcb-proto-1.6
=> Build dependency xextproto>=7.0: found xextproto-7.2.0
=> Build dependency inputproto>=1.4: found inputproto-2.0
=> Build dependency xineramaproto>=1.1.1: found xineramaproto-1.2
=> Build dependency libXt>=1.0.0: found libXt-1.0.8
=> Full dependency xpmroot-2.*: NOT found
=> Verifying reinstall for ../../x11/xpmroot
=> Bootstrap dependency digest>=20010302: found digest-20111104
===> Skipping vulnerability checks.
WARNING: No /var/db/pkg/pkg-vulnerabilities file found.
WARNING: To fix run: `/usr/pkg/sbin/pkg_admin -K /var/db/pkg fetch-pkg-vulnerabilities'.
=> Checksum SHA1 OK for fvwm-2.4.20.tar.gz
=> Checksum RMD160 OK for fvwm-2.4.20.tar.gz
===> Installing dependencies for xpmroot-2.4.20
=> Build dependency kbproto>=1.0.2: found kbproto-1.0.5
=> Build dependency xproto>=7.0.9: found xproto-7.0.18
=> Build dependency xcb-proto>=1.4: found xcb-proto-1.6
=> Build dependency xextproto>=7.0: found xextproto-7.2.0
=> Build dependency inputproto>=1.4: found inputproto-2.0
=> Full dependency libXext>=0.99.0: found libXext-1.1.1
=> Full dependency libXpm>=3.5.4.2: found libXpm-3.5.8nb1
=> Full dependency libXt>=1.0.0: found libXt-1.0.8
===> Overriding tools for xpmroot-2.4.20
===> Extracting for xpmroot-2.4.20
===> Patching for xpmroot-2.4.20
=> Applying pkgsrc patches for xpmroot-2.4.20
===> Creating toolchain wrappers for xpmroot-2.4.20
===> Configuring for xpmroot-2.4.20
=> Modifying GNU configure scripts to avoid --recheck
=> Replacing config-guess with pkgsrc versions
=> Replacing config-sub with pkgsrc versions
=> Replacing install-sh with pkgsrc version
checking for a BSD-compatible install... /usr/bin/install -c -o root -g wheel
checking whether build environment is sane... yes
checking for gawk... /usr/bin/awk
checking whether make sets $(MAKE)... yes
checking whether to enable command logging... no
checking whether to enable debugging messages... no
checking whether to enable multibyte character support (experimental)... no
checking whether to enable compound text conversion support... yes
checking imagepath... /usr/include/X11/bitmaps:/usr/include/X11/pixmaps
checking for x86_64-pc-dragonfly-gcc... cc
checking for C compiler default output file name... a.out
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables...
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether cc accepts -g... yes
checking for cc option to accept ISO C89... none needed
checking for style of include used by make... GNU
checking dependency style of cc... gcc3
checking how to run the C preprocessor... cc -E
checking for library containing strerror... none required
checking for grep that handles long lines and -e... (cached) /usr/bin/grep
checking for egrep... (cached) /usr/bin/egrep
checking for ANSI C header files... yes
checking for sys/types.h... yes
checking for sys/stat.h... yes
checking for stdlib.h... yes
checking for string.h... yes
checking for memory.h... yes
checking for strings.h... yes
checking for inttypes.h... yes
checking for stdint.h... yes
checking for unistd.h... yes
checking minix/config.h usability... no
checking minix/config.h presence... no
checking for minix/config.h... no
checking for X... no

X11 libraries or header files could not be found.  Please make
sure the X11 development package is installed on your system.
If it is definitely installed, try setting the include and library
paths with the --x-include and --x-libraries options of configure.
Fvwm can not be compiled without the X11 development environment

Aborting.

*** Error code 1

Stop.
bmake: stopped in /usr/pkgsrc/x11/xpmroot
*** Error code 1

Stop.
bmake: stopped in /usr/pkgsrc/x11/xpmroot
*** Error code 1

Stop.
bmake: stopped in /usr/pkgsrc/wm/fvwm
*** Error code 1

Download