Project

General

Profile

Actions

Bug #1867

open

it(4) motherboard and fan problems

Added by tuxillo about 11 years ago. Updated over 10 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Hi,

My Asus M2N4-SLI motherboard equiped with an Athlon X2 has an it(4) hardware
monitor chip.

It seems that it stops the fan every 10-12 seconds and restart it every 7-8
seconds or so. I've tested in others Operating Systems I have installed on that
machine (linux) and the fan is not stopping at any time, so I think there must
be any issue under DFBSD.


DragonFly dfbsdx86 2.7-DEVELOPMENT DragonFly v2.7.3.1251.ge2c70-DEVELOPMENT #2:
Wed Oct 6 22:38:37 CEST 2010
antonioh@dfbsdx86:/usr/obj/home/source/dfbsd/sys/GENERIC_SMP i386

Id Refs Address Size Name
1 6 0xc0100000 77461c kernel
2 1 0xc0875000 6dc34 acpi.ko
3 1 0xc08e3000 11b7c ahci.ko
4 1 0xc08f5000 9334 ehci.ko

dfbsdx86# dmesg | grep it0
it0.isa0.isab0.pci0.pcib0.legacy0.nexus0.root0

Actions #1

Updated by tuxillo about 11 years ago

I've left out all the it device lines in my kernel configuration file, thus
avoiding it(4) to be included and the fan did NOT stop at all.

Actions #2

Updated by tuxillo over 10 years ago

Can anyone with it(4) also check if the fan stops and start like in a loop?

Actions #3

Updated by alexh over 10 years ago

I can have a look at that if you remind me on some weekend, it's probably
related to bad PWM.

Regards,
Alex

Actions

Also available in: Atom PDF