Project

General

Profile

Actions

Bug #367

closed

1.6.0 ISO installer doesn't create ssh host key

Added by steve.mynott about 15 years ago. Updated about 15 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:

Description

The 1.6.0 ISO installer doesn't create ssh host key so sshd didn't
start on reboot

Actions #1

Updated by bastyaelvtars about 15 years ago

Add

sshd_enable="YES"

into /etc/rc.conf and do a

  1. /etc/rc.d/sshd start

and the key gets generated, etc. etc.
Took me a while to figure it out, too. :-)

Actions #2

Updated by justin about 15 years ago

not a bug, but rather something to do in setup.

Actions

Also available in: Atom PDF