Project

General

Profile

Actions

Bug #501

closed

Bug: DragonFly 1.6.0 Bug

Added by rrl125 almost 15 years ago. Updated almost 13 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Problem:
Using the 1.6.0 release ISO, booting with default mode will result in
kernel load black screen. Differnt devices are shown as being loaded,
freezes and does nothing (no error) at a certain point. I cannot do
anything with the OS after this.

The last two lines during load include:
lpt0: <Printer> on ppbus0
lpt0: Interrupt-driven port
ppi0: <Parallel I/O> on ppbus0
<Carrage Return>

My Hardware is:
Manufactor: Gateway 2000
Model: Solo 9100
Processor: Intel 166mhz with MMX.
Ram: 64 Megs

If more information is needed, please let me know, as i would like to
fix and or find a fix to this problem. Thank you.

Actions #1

Updated by justin almost 15 years ago

[snip]

Manufactor: Gateway 2000
Model: Solo 9100
Processor: Intel 166mhz with MMX.
Ram: 64 Megs

This sounds like an older laptop - models of this age often had
custom/strange hardware, so it may be some hardware that nobody's
encountered before. Especially since it appears to be failing around the
parallel port probe. You may want to check the various BSD hardware
compatibility lists (mostly FreeBSD) to see if anyone else has tried a BSD
flavor out on this hardware.

Actions #2

Updated by justin almost 15 years ago

Deferred; may be old hardware issue

Actions #3

Updated by corecode almost 13 years ago

Does this still happen?

Actions

Also available in: Atom PDF