Project

General

Profile

Actions

Bug #946

closed

linux_getdents trouble

Added by samflanker over 13 years ago. Updated over 13 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Hi

program-test (experimental) for testing syscall linux_getdents()
http://cs.udmvt.ru/files/temp/linux_dbg.tar.bz2
includes:
  • temp/ - test_dir with files (special for crash situation)
  • linux_getdents.c - source of program-test
  • linux_getdents_static - binary exec file, staticaly compiled on Linux
    Debian 4.0 Etch
  • linux_getdents_dynamic - binary exec file, dynamicaly compiled on
    Linux Debian 4.0 Etch

/Vladimir Ermakov

Actions #1

Updated by luxh over 13 years ago

Duplicate of Issue945.

Actions #2

Updated by herrgard over 13 years ago

So I can close the issue?

Actions #3

Updated by gstanley over 13 years ago

Duplicate of 945. Please close.

Actions

Also available in: Atom PDF