Project

General

Profile

Bug #1579

Updated by swildner over 11 years ago

Hello! 

	 I have a HP DL360G4p machine with 5 gigs of RAM, internal SATA disk and HP SmartArray 6400 controller (2 channels) with  
 6400EM card (additional 2 channels attached as daughter card) with MSA20 enclosure with SATA disks - configured as 4  
 volumes. Install went fine, but dmesg prints some errors (full dmesg output attached), but here are relevant parts: 

 bge0: <Broadcom BCM5704C Dual Gigabit Ethernet> mem 0xfddf0000-0xfddfffff irq 7 at device 2.0 on pci2 
 bge0: CHIP ID 0x21000000; ASIC REV 0x02; CHIP REV 0x21; PCI-X 
 alignment check failed 
 miibus0: <MII bus> on bge0 
 brgphy0: <BCM5704 10/100/1000baseT PHY> on miibus0 
 brgphy0:    10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-FDX, auto 
 bge0: MAC address: 00:15:60:0f:b0:e8 
 bge1: <Broadcom BCM5704C Dual Gigabit Ethernet> mem 0xfdde0000-0xfddeffff irq 7 at device 2.1 on pci2 
 bge1: CHIP ID 0x21000000; ASIC REV 0x02; CHIP REV 0x21; PCI-X 
 alignment check failed 
 alignment check failed 
 miibus1: <MII bus> on bge1 
 brgphy1: <BCM5704 10/100/1000baseT PHY> on miibus1 
 brgphy1:    10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-FDX, auto 
 bge1: MAC address: 00:15:60:0f:b0:e7 

 And... 

 CAM: Configuring 5 busses 
 CAM: finished configuring all busses (-2 left) 
 **WARNING** waiting for the following device to finish configuring: 
    xpt:    func=0xc015423d arg=0 
 **WARNING** waiting for the following device to finish configuring: 
    xpt:    func=0xc015423d arg=0 
 **WARNING** waiting for the following device to finish configuring: 
    xpt:    func=0xc015423d arg=0 
 **WARNING** waiting for the following device to finish configuring: 
    xpt:    func=0xc015423d arg=0 
 **WARNING** waiting for the following device to finish configuring: 
    xpt:    func=0xc015423d arg=0 
 Giving up, interrupt routing is probably hosed 

 But ciss is seen: 
 ciss0: <HP Smart Array 6400> port 0x5000-0x50ff mem 0xfdff0000-0xfdff1fff irq 7 at device 4.0 on pci11 
 ciss1: <HP Smart Array 6400 EM> port 0x5400-0x54ff mem 0xfdf70000-0xfdf71fff irq 5 at device 5.0 on pci11 

 Anything I can help to test? 

 Toma┼ż

Back