Bug #1599

Crash on boot

Added by justin about 5 years ago. Updated almost 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

shiningsilence.com will panic very early in the boot process as shown here:

http://www.shiningsilence.com/bootcrash.jpg

It's happened twice so far, and I have swapped out the
case/motherboard/power supply between the two events. The kernel config:

http://www.shiningsilence.com/WWW

APIC_IO is commented out, but SMP is not - I think this matches
leaf.dragonflybsd.org's setup. I wonder, though, since the panic's
happening while bringing up the CPU. It's running 2.4.1.

History

#1 Updated by dillon about 5 years ago

:shiningsilence.com will panic very early in the boot process as shown here:
:
:http://www.shiningsilence.com/bootcrash.jpg
:
:It's happened twice so far, and I have swapped out the
:case/motherboard/power supply between the two events. The kernel config:
:
:http://www.shiningsilence.com/WWW
:
:APIC_IO is commented out, but SMP is not - I think this matches
:leaf.dragonflybsd.org's setup. I wonder, though, since the panic's
:happening while bringing up the CPU. It's running 2.4.1.

I have occassionally seen the same panic w/ LEAF, and my other
Phenom II. Sometimes it can't bring up one of the CPUs. I'm
guessing it is a bug in our code somewhere but I do not know
where it might be.

-Matt
Matthew Dillon
<>

#2 Updated by sepherosa about 5 years ago

On Wed, Nov 11, 2009 at 11:40 AM, Matthew Dillon
<> wrote:
>
> :shiningsilence.com will panic very early in the boot process as shown here:
> :
> :http://www.shiningsilence.com/bootcrash.jpg
> :
> :It's happened twice so far, and I have swapped out the
> :case/motherboard/power supply between the two events. The kernel config:
> :
> :http://www.shiningsilence.com/WWW
> :
> :APIC_IO is commented out, but SMP is not - I think this matches
> :leaf.dragonflybsd.org's setup. I wonder, though, since the panic's
> :happening while bringing up the CPU. It's running 2.4.1.
>
> I have occassionally seen the same panic w/ LEAF, and my other

Hmm, me too. I got that seldomly on my phenom 9550., however, I only
saw it on phenom.
Maybe we have missed some configuration for phenom before sending the
startup ipi?

Best Regards,
sephe

#3 Updated by justin almost 3 years ago

  • Description updated (diff)
  • Status changed from New to Closed
  • Assignee deleted (0)

Hardware replaced, so no longer relevant.

Also available in: Atom PDF