Bug #2124

getty repeating too quickly on port /dev/ttyv0

Added by sgeorge.ml over 3 years ago. Updated over 3 years ago.

Status:NewStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

Hi,

I Finally got Xorg and FVWM compiled on v2.11.0.586.ga700a-DEVELOPMENT
from pkgsrc-2011Q2
I changed my shell to /usr/pkg/bin/bash and logged in.
Put "exec fvwm" into .xinitrc and typed startx. Everything came up fine.

opening up an xterm and trying to type "su" I got this

$sssssssuuuuuuuu

Tried again in another xterm same effect.
Quit Xterm and in the console I tried to type "startx" but it comes as.

$ssssssttttttt

I quit the colsole and there is this message

Aug 24 11:10:28 blk-build init: getty repeating too quickly on port
/dev/ttyv0, sleeping 30 secs

I try to login the console again as "sgeorge" but

login: sssssssssssssssss   :-(

I tried other window managers and the same happens.

I tried other USB keyboards of different make and even PS2 keyboards
and the same thing happens.

** When this happens with a PS2 keyboard the following message

/dev/ttyv0, sleeping 30 secs

DOES NOT appear in /varlog/messages.

Thanks

--Siju

History

#1 Updated by sgeorge.ml over 3 years ago

Sorry this was Sent unknowingly to users first :-(

---------- Forwarded message ----------
From: Siju George <>
Date: Tue, Aug 30, 2011 at 2:29 PM
Subject: Re: getty repeating too quickly on port /dev/ttyv0
To:

Sorry for the mis alignment in the last mail :-(
Verbose dmesg here.

Copyright (c) 2003-2011 The DragonFly Project.
Copyright (c) 1992-2003 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
The Regents of the University of California. All rights reserved.
Slab ZoneSize set to 128KB
Leaving critical section, allowing interrupts
ACPI SDT: RSDP not in EBDA
ACPI SDT: RSDP in BIOS mem
ACPI FADT: SCI irq 9, conform/conform
DragonFly v2.11.0.586.ga700a-DEVELOPMENT #0: Mon Aug 22 13:26:20 IST 2011
:/usr/obj/usr/src/sys/X86_64_GENERIC
Calibrating clock(s) ... TSC clock: 2493792398 Hz, i8254 clock: 1193202 Hz
CLK_USE_I8254_CALIBRATION not specified - using default frequency
CLK_USE_TSC_CALIBRATION not specified - using old calibration method
CPU: Intel(R) Core(TM)2 Quad CPU Q8300 @ 2.50GHz (2493.76-MHz K8-class CPU)
Origin = "GenuineIntel" Id = 0x1067a Stepping = 10
Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
Features2=0x408e3bd<SSE3,DTES64,MON,DS_CPL,VMX,EST,TM2,SSSE3,CX16,xTPR,PDCM,SSE4.1,XSAVE>
AMD Features=0x20100800<SYSCALL,NX,LM>
AMD Features2=0x1<LAHF>
real memory = 4284808192 (4086 MB)
Physical memory chunk(s):
0x00020000 - 0x0007ffff, 393216 bytes (96 pages)
0x01780000 - 0xcf69ffff, 3455188992 bytes (843552 pages)
0x100000000 - 0x12ffdffff, 805175296 bytes (196576 pages)
avail memory = 3991494656 (3806 MB)
ACPI MADT: LAPIC address 0xfee00000, flags 0x1
ACPI MADT: BSP apic id 0
ACPI MADT: cpu id 1, apic id 0
ACPI MADT: cpu id 2, apic id 1
ACPI MADT: cpu id 3, apic id 2
ACPI MADT: cpu id 4, apic id 3
lapic: divisor index 0, frequency 166250444 Hz
SMP: CPU0 apic_initialize():
lint0: 0x00010700 lint1: 0x00000400 TPR: 0x00000000 SVR: 0x000001ff
SMP: Waiting APs LAPIC initialization
SMP: CPU2 apic_initialize():
lint0: 0x00010000 lint1: 0x00010400 TPR: 0x00000000 SVR: 0x000001ff
SMP: CPU1 apic_initialize():
lint0: 0x00010000 lint1: 0x00010400 TPR: 0x00000000 SVR: 0x000001ff
SMP: CPU3 apic_initialize():
lint0: 0x00010000 lint1: 0x00010400 TPR: 0x00000000 SVR: 0x000001ff
ACPI MADT: warning invalid intsrc irq 9 trig, level
ACPI MADT: IOAPIC addr 0xfec00000, apic id 4, gsi base 0
ACPI MADT: INTSRC irq 0 -> gsi 2 edge/high
IOAPIC: idx 0, apic id 4, gsi base 0, npin 24
IOAPIC: irq 1 -> gsi 1 edge/high
IOAPIC: irq 0 -> gsi 2 edge/high
IOAPIC: irq 3 -> gsi 3 edge/high
IOAPIC: irq 4 -> gsi 4 edge/high
IOAPIC: irq 5 -> gsi 5 edge/high
IOAPIC: irq 6 -> gsi 6 edge/high
IOAPIC: irq 7 -> gsi 7 edge/high
IOAPIC: irq 8 -> gsi 8 edge/high
IOAPIC: irq 9 -> gsi 9 edge/high
IOAPIC: irq 10 -> gsi 10 edge/high
IOAPIC: irq 11 -> gsi 11 edge/high
IOAPIC: irq 12 -> gsi 12 edge/high
IOAPIC: irq 13 -> gsi 13 edge/high
IOAPIC: irq 14 -> gsi 14 edge/high
IOAPIC: irq 15 -> gsi 15 edge/high
IOAPIC: irq 16 -> gsi 16 level/low
IOAPIC: irq 17 -> gsi 17 level/low
IOAPIC: irq 18 -> gsi 18 level/low
IOAPIC: irq 19 -> gsi 19 level/low
IOAPIC: irq 20 -> gsi 20 level/low
IOAPIC: irq 21 -> gsi 21 level/low
IOAPIC: irq 22 -> gsi 22 level/low
IOAPIC: irq 23 -> gsi 23 level/low
IOAPIC: irq 2 reserved
ELCR Found. ISA IRQs programmed as:
0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
E E E E E L E E E E L L E E E E
MPTABLE: 0:2 INTA -> IOAPIC 0.16
MPTABLE: 0:31 INTA -> IOAPIC 0.18
MPTABLE: 0:31 INTB -> IOAPIC 0.19
MPTABLE: 0:27 INTA -> IOAPIC 0.16
MPTABLE: 0:28 INTA -> IOAPIC 0.16
MPTABLE: 0:28 INTB -> IOAPIC 0.17
MPTABLE: 2:0 INTA -> IOAPIC 0.17
MPTABLE: 0:29 INTA -> IOAPIC 0.23
MPTABLE: 0:29 INTB -> IOAPIC 0.19
MPTABLE: 0:29 INTC -> IOAPIC 0.18
MPTABLE: 0:29 INTD -> IOAPIC 0.16
Finish MP startup
Active CPU Mask: 000000000000000f
ndepotmags=438 x mag_cap=128 for mbuf
ndepotmags=10 x mag_cap=13 for mbuf pkt hdr
ndepotmags=27 x mag_cap=128 for cluster mbuf
ndepotmags=27 x mag_cap=128 for jcluster mbuf
ndepotmags=27 x mag_cap=128 for mbuf + cluster
ndepotmags=10 x mag_cap=13 for mbuf pkt hdr + cluster
ndepotmags=27 x mag_cap=128 for mbuf + jcluster
ndepotmags=10 x mag_cap=7 for mbuf pkt hdr + jcluster
ndepotmags=10 x mag_cap=13 for CCMS
ndepotmags=10 x mag_cap=13 for sf_buf
ndepotmags=3 x mag_cap=4 for exec-args
Preloaded elf kernel "kernel" at 0xffffffff811fb000.
Preloaded elf obj module "ahci.ko" at 0xffffffff811fb2a0.
Preloaded elf obj module "ehci.ko" at 0xffffffff811fbb38.
module_register: module pci/ahci already exists!
Module pci/ahci failed to register: 17
start scheduler helpers on cpus: 0 1 2 3
start dummy scheduler helpers on cpus: 0 1 2 3
ndepotmags=9 x mag_cap=4 for thread
ndepotmags=10 x mag_cap=13 for dsched-tdio-cache
ndepotmags=10 x mag_cap=13 for dsched-tdctx-cache
ndepotmags=10 x mag_cap=13 for dsched-diskctx-cache
ndepotmags=9 x mag_cap=4 for vmspace
ndepotmags=10 x mag_cap=13 for disk-msg-cache
ndepotmags=10 x mag_cap=13 for devfs-node-cache
ndepotmags=10 x mag_cap=13 for devfs-msg-cache
ndepotmags=10 x mag_cap=13 for devfs-dev-cache
FQ scheduler policy version 1.0 loaded
ndepotmags=10 x mag_cap=13 for pdict32
ndepotmags=10 x mag_cap=13 for proparay
ndepotmags=10 x mag_cap=13 for pdict16
ndepotmags=10 x mag_cap=13 for propnmbr
ndepotmags=10 x mag_cap=13 for propdict
ndepotmags=10 x mag_cap=13 for propstng
ndepotmags=10 x mag_cap=13 for pdict128
ndepotmags=10 x mag_cap=13 for propdata
ndepotmags=9 x mag_cap=4 for devfs
ndepotmags=10 x mag_cap=13 for devfs-rule-cache
wlan: <802.11 Link Layer>
ndepotmags=10 x mag_cap=13 for ata_request
ndepotmags=10 x mag_cap=13 for ata_composite
No policy for md0 specified, or policy not found
disk scheduler: set policy of md0 to noop
md0: Malloc disk
kbd: new array size 4
kbd1 at kbdmux0
ndepotmags=10 x mag_cap=13 for crypto op
ndepotmags=10 x mag_cap=13 for crypto desc
crypto: <crypto core>
md0: invalid primary partition table: no magic
cryptosoft0.nexus0.root0
cryptosoft0: <software crypto> [tentative] on motherboard
crypto: assign cryptosoft0 driver id 0, flags 234881024
crypto: cryptosoft0 registers alg 1 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 2 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 3 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 4 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 5 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 16 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 6 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 7 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 18 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 19 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 20 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 8 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 15 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 9 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 10 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 13 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 14 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 11 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 22 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 23 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 24 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 28 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 25 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 26 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 27 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 21 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 29 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 30 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 31 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 32 flags 0 maxoplen 0
crypto: cryptosoft0 registers alg 17 flags 0 maxoplen 0
cryptosoft0: <software crypto> [attached!] on motherboard
pci_open(1): mode 1 addr port (0x0cf8) is 0x80000090
pci_open(1a): mode1res=0x80000000 (0x80000000)
pci_cfgcheck: device 0 [class=060000] [hdr=00] is there (id=29c08086)
pcib0.legacy0.nexus0.root0
pcib0: <MPTABLE Host-PCI bridge> [tentative] pcibus 0 on motherboard
pci0.pcib0.legacy0.nexus0.root0
pci0: <PCI bus> [tentative] on pcib0
pci0: domain=0, physical bus=0
found-> vendor=0x8086, dev=0x29c0, revid=0x10
domain=0, bus=0, slot=0, func=0
class=06-00-00, hdrtype=0x00, mfdev=0
cmdreg=0x0006, statreg=0x2090, cachelnsz=0 (dwords)
lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
found-> vendor=0x8086, dev=0x29c2, revid=0x10
domain=0, bus=0, slot=2, func=0
class=03-00-00, hdrtype=0x00, mfdev=0
cmdreg=0x0007, statreg=0x0090, cachelnsz=0 (dwords)
lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
intpin=a, irq=10
powerspec 2 supports D0 D3 current D0
MSI supports 1 message
map[10]: type Memory, range 32, base 0xfea80000, size 19, enabled
map[14]: type I/O Port, range 32, base 0xdc00, size 3, enabled
map[18]: type Prefetchable Memory, range 32, base 0xd0000000,
size 28, enabled
map[1c]: type Memory, range 32, base 0xfe900000, size 20, enabled
MPTABLE: 0:2 INTA routed to irq 16
found-> vendor=0x8086, dev=0x27d8, revid=0x01
domain=0, bus=0, slot=27, func=0
class=04-03-00, hdrtype=0x00, mfdev=0
cmdreg=0x0006, statreg=0x0010, cachelnsz=8 (dwords)
lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
intpin=a, irq=10
powerspec 2 supports D0 D3 current D0
MSI supports 1 message, 64 bit
PCI Express ver.1 cap=0x0091
map[10]: type Memory, range 64, base 0xfea78000, size 14, enabled
MPTABLE: 0:27 INTA routed to irq 16
found-> vendor=0x8086, dev=0x27d0, revid=0x01
domain=0, bus=0, slot=28, func=0
class=06-04-00, hdrtype=0x01, mfdev=1
cmdreg=0x0104, statreg=0x0010, cachelnsz=8 (dwords)
lattimer=0x00 (0 ns), mingnt=0x02 (500 ns), maxlat=0x00 (0 ns)
intpin=a, irq=10
powerspec 2 supports D0 D3 current D0
MSI supports 1 message
PCI Express ver.1 cap=0x0141[ROOT], slotcap=0x01000ce0[HOTPLUG]
MPTABLE: 0:28 INTA routed to irq 16
found-> vendor=0x8086, dev=0x27d2, revid=0x01
domain=0, bus=0, slot=28, func=1
class=06-04-00, hdrtype=0x01, mfdev=1
cmdreg=0x0107, statreg=0x0010, cachelnsz=8 (dwords)
lattimer=0x00 (0 ns), mingnt=0x02 (500 ns), maxlat=0x00 (0 ns)
intpin=b, irq=11
powerspec 2 supports D0 D3 current D0
MSI supports 1 message
PCI Express ver.1 cap=0x0141[ROOT], slotcap=0x01080560[HOTPLUG]
MPTABLE: 0:28 INTB routed to irq 17
found-> vendor=0x8086, dev=0x27c8, revid=0x01
domain=0, bus=0, slot=29, func=0
class=0c-03-00, hdrtype=0x00, mfdev=1
cmdreg=0x0005, statreg=0x0280, cachelnsz=0 (dwords)
lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
intpin=a, irq=10
map[20]: type I/O Port, range 32, base 0xd880, size 5, enabled
MPTABLE: 0:29 INTA routed to irq 23
found-> vendor=0x8086, dev=0x27c9, revid=0x01
domain=0, bus=0, slot=29, func=1
class=0c-03-00, hdrtype=0x00, mfdev=0
cmdreg=0x0005, statreg=0x0280, cachelnsz=0 (dwords)
lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
intpin=b, irq=5
map[20]: type I/O Port, range 32, base 0xd800, size 5, enabled
MPTABLE: 0:29 INTB routed to irq 19
found-> vendor=0x8086, dev=0x27ca, revid=0x01
domain=0, bus=0, slot=29, func=2
class=0c-03-00, hdrtype=0x00, mfdev=0
cmdreg=0x0005, statreg=0x0280, cachelnsz=0 (dwords)
lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
intpin=c, irq=11
map[20]: type I/O Port, range 32, base 0xd480, size 5, enabled
MPTABLE: 0:29 INTC routed to irq 18
found-> vendor=0x8086, dev=0x27cb, revid=0x01
domain=0, bus=0, slot=29, func=3
class=0c-03-00, hdrtype=0x00, mfdev=0
cmdreg=0x0005, statreg=0x0280, cachelnsz=0 (dwords)
lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
intpin=d, irq=10
map[20]: type I/O Port, range 32, base 0xd400, size 5, enabled
MPTABLE: 0:29 INTD routed to irq 16
found-> vendor=0x8086, dev=0x27cc, revid=0x01
domain=0, bus=0, slot=29, func=7
class=0c-03-20, hdrtype=0x00, mfdev=0
cmdreg=0x0006, statreg=0x0290, cachelnsz=0 (dwords)
lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
intpin=a, irq=10
powerspec 2 supports D0 D3 current D0
map[10]: type Memory, range 32, base 0xfea77c00, size 10, enabled
MPTABLE: 0:29 INTA routed to irq 23
found-> vendor=0x8086, dev=0x244e, revid=0xe1
domain=0, bus=0, slot=30, func=0
class=06-04-01, hdrtype=0x01, mfdev=0
cmdreg=0x0104, statreg=0x0010, cachelnsz=0 (dwords)
lattimer=0x00 (0 ns), mingnt=0x02 (500 ns), maxlat=0x00 (0 ns)
found-> vendor=0x8086, dev=0x27b8, revid=0x01
domain=0, bus=0, slot=31, func=0
class=06-01-00, hdrtype=0x00, mfdev=1
cmdreg=0x0007, statreg=0x0210, cachelnsz=0 (dwords)
lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
found-> vendor=0x8086, dev=0x27df, revid=0x01
domain=0, bus=0, slot=31, func=1
class=01-01-8a, hdrtype=0x00, mfdev=0
cmdreg=0x0005, statreg=0x0288, cachelnsz=0 (dwords)
lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
intpin=a, irq=255
map[20]: type I/O Port, range 32, base 0xffa0, size 4, enabled
found-> vendor=0x8086, dev=0x27c0, revid=0x01
domain=0, bus=0, slot=31, func=2
class=01-01-8f, hdrtype=0x00, mfdev=0
cmdreg=0x0005, statreg=0x02b0, cachelnsz=0 (dwords)
lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
intpin=b, irq=5
powerspec 2 supports D0 D3 current D0
map[10]: type I/O Port, range 32, base 0xd080, size 3, enabled
map[14]: type I/O Port, range 32, base 0xd000, size 2, enabled
map[18]: type I/O Port, range 32, base 0xcc00, size 3, enabled
map[1c]: type I/O Port, range 32, base 0xc880, size 2, enabled
map[20]: type I/O Port, range 32, base 0xc800, size 4, enabled
MPTABLE: 0:31 INTB routed to irq 19
found-> vendor=0x8086, dev=0x27da, revid=0x01
domain=0, bus=0, slot=31, func=3
class=0c-05-00, hdrtype=0x00, mfdev=0
cmdreg=0x0001, statreg=0x0280, cachelnsz=0 (dwords)
lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
intpin=b, irq=5
map[20]: type I/O Port, range 32, base 0x400, size 5, enabled
MPTABLE: 0:31 INTB routed to irq 19
vgapci0.pci0.pcib0.legacy0.nexus0.root0
vgapci0: <VGA-compatible display> [tentative] port 0xdc00-0xdc07 mem
0xfe900000-0xfe9fffff,0xd0000000-0xdfffffff,0xfea80000-0xfeafffff irq
16 at device 2.0 on pci0
agp0.vgapci0.pci0.pcib0.legacy0.nexus0.root0
agp0: <Intel G33 SVGA controller> [tentative] on vgapci0
vgapci0: Reserved 0x10000000 bytes for rid 0x18 type 3 at 0xd0000000
vgapci0: Reserved 0x80000 bytes for rid 0x10 type 3 at 0xfea80000
vgapci0: Reserved 0x100000 bytes for rid 0x1c type 3 at 0xfe900000
agp0: detected 7164k stolen memory
agp0: aperture size is 256M
agp0: <Intel G33 SVGA controller> [attached!] on vgapci0
vgapci0: <VGA-compatible display> [attached!] port 0xdc00-0xdc07 mem
0xfe900000-0xfe9fffff,0xd0000000-0xdfffffff,0xfea80000-0xfeafffff irq
16 at device 2.0 on pci0
pci0: <multimedia, HDA> (vendor 0x8086, dev 0x27d8) at device 27.0 irq 16
pcib1.pci0.pcib0.legacy0.nexus0.root0
pcib1: <MPTABLE PCI-PCI bridge> [tentative] irq 16 at device 28.0 on pci0
pcib1: domain 0
pcib1: secondary bus 1
pcib1: subordinate bus 1
pcib1: I/O decode 0x0-0x0
pcib1: no prefetched decode
pci1.pcib1.pci0.pcib0.legacy0.nexus0.root0
pci1: <PCI bus> [tentative] on pcib1
pci1: domain=0, physical bus=1
pci1: <PCI bus> [attached!] on pcib1
pcib1: <MPTABLE PCI-PCI bridge> [attached!] irq 16 at device 28.0 on pci0
pcib2.pci0.pcib0.legacy0.nexus0.root0
pcib2: <MPTABLE PCI-PCI bridge> [tentative] irq 17 at device 28.1 on pci0
pcib2: domain 0
pcib2: secondary bus 2
pcib2: subordinate bus 2
pcib2: I/O decode 0xe000-0xefff
pcib2: memory decode 0xfeb00000-0xfebfffff
pcib2: no prefetched decode
pci2.pcib2.pci0.pcib0.legacy0.nexus0.root0
pci2: <PCI bus> [tentative] on pcib2
pci2: domain=0, physical bus=2
found-> vendor=0x10ec, dev=0x8168, revid=0x01
domain=0, bus=2, slot=0, func=0
class=02-00-00, hdrtype=0x00, mfdev=0
cmdreg=0x0007, statreg=0x0010, cachelnsz=8 (dwords)
lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
intpin=a, irq=11
powerspec 2 supports D0 D1 D2 D3 current D0
MSI supports 2 messages, 64 bit
PCI Express ver.1 cap=0x0001[DEVICE]
map[10]: type I/O Port, range 32, base 0xe800, size 8, enabled
pcib2: requested I/O range 0xe800-0xe8ff: in range
map[18]: type Memory, range 64, base 0xfebff000, size 12, enabled
pcib2: requested memory range 0xfebff000-0xfebfffff: good
MPTABLE: 2:0 INTA routed to irq 17
re0: Reserved 0x100 bytes for rid 0x10 type 4 at 0xe800
re0.pci2.pcib2.pci0.pcib0.legacy0.nexus0.root0
re0: <RealTek 8111/8168 PCIe Gigabit Ethernet> [tentative] port
0xe800-0xe8ff mem 0xfebff000-0xfebfffff irq 17 at device 0.0 on pci2
pcib2: re0 requested I/O range 0xe800-0xe8ff: in range
re0: Hardware rev. 0x38000000; MAC ver. 0x22; PCI-E 125MHz
miibus0.re0.pci2.pcib2.pci0.pcib0.legacy0.nexus0.root0
miibus0: <MII bus> [tentative] on re0
rgephy0: rev: 2
rgephy0.miibus0.re0.pci2.pcib2.pci0.pcib0.legacy0.nexus0.root0
rgephy0: <8211B/RTL8169S/8110S media interface> [tentative] on miibus0
rgephy0: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT,
1000baseT-FDX, auto
rgephy0: <8211B/RTL8169S/8110S media interface> [attached!] on miibus0
miibus0: <MII bus> [attached!] on re0
re0: bpf attached
re0: MAC address: 44:87:fc:7d:e5:3c
re0: <RealTek 8111/8168 PCIe Gigabit Ethernet> [attached!] port
0xe800-0xe8ff mem 0xfebff000-0xfebfffff irq 17 at device 0.0 on pci2
pci2: <PCI bus> [attached!] on pcib2
pcib2: <MPTABLE PCI-PCI bridge> [attached!] irq 17 at device 28.1 on pci0
uhci0.pci0.pcib0.legacy0.nexus0.root0
uhci0: <Intel 82801G (ICH7) USB controller> [tentative] port
0xd880-0xd89f irq 23 at device 29.0 on pci0
uhci0: Reserved 0x20 bytes for rid 0x20 type 4 at 0xd880
usb0.uhci0.pci0.pcib0.legacy0.nexus0.root0
usb0: <Intel 82801G (ICH7) USB controller> [tentative] on uhci0
usb0: USB revision 1.0
uhub0.usb0.uhci0.pci0.pcib0.legacy0.nexus0.root0
uhub0: <Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1>
[tentative] on usb0
uhub0: 2 ports with 2 removable, self powered
uhub0: <Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1>
[attached!] on usb0
usb0: <Intel 82801G (ICH7) USB controller> [attached!] on uhci0
uhci0: <Intel 82801G (ICH7) USB controller> [attached!] port
0xd880-0xd89f irq 23 at device 29.0 on pci0
uhci1.pci0.pcib0.legacy0.nexus0.root0
uhci1: <Intel 82801G (ICH7) USB controller> [tentative] port
0xd800-0xd81f irq 19 at device 29.1 on pci0
uhci1: Reserved 0x20 bytes for rid 0x20 type 4 at 0xd800
usb1.uhci1.pci0.pcib0.legacy0.nexus0.root0
usb1: <Intel 82801G (ICH7) USB controller> [tentative] on uhci1
usb1: USB revision 1.0
uhub1.usb1.uhci1.pci0.pcib0.legacy0.nexus0.root0
uhub1: <Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1>
[tentative] on usb1
uhub1: 2 ports with 2 removable, self powered
uhub1: <Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1>
[attached!] on usb1
usb1: <Intel 82801G (ICH7) USB controller> [attached!] on uhci1
uhci1: <Intel 82801G (ICH7) USB controller> [attached!] port
0xd800-0xd81f irq 19 at device 29.1 on pci0
uhci2.pci0.pcib0.legacy0.nexus0.root0
uhci2: <Intel 82801G (ICH7) USB controller> [tentative] port
0xd480-0xd49f irq 18 at device 29.2 on pci0
uhci2: Reserved 0x20 bytes for rid 0x20 type 4 at 0xd480
usb2.uhci2.pci0.pcib0.legacy0.nexus0.root0
usb2: <Intel 82801G (ICH7) USB controller> [tentative] on uhci2
usb2: USB revision 1.0
uhub2.usb2.uhci2.pci0.pcib0.legacy0.nexus0.root0
uhub2: <Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1>
[tentative] on usb2
uhub2: 2 ports with 2 removable, self powered
uhub2: <Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1>
[attached!] on usb2
usb2: <Intel 82801G (ICH7) USB controller> [attached!] on uhci2
uhci2: <Intel 82801G (ICH7) USB controller> [attached!] port
0xd480-0xd49f irq 18 at device 29.2 on pci0
uhci3.pci0.pcib0.legacy0.nexus0.root0
uhci3: <Intel 82801G (ICH7) USB controller> [tentative] port
0xd400-0xd41f irq 16 at device 29.3 on pci0
uhci3: Reserved 0x20 bytes for rid 0x20 type 4 at 0xd400
usb3.uhci3.pci0.pcib0.legacy0.nexus0.root0
usb3: <Intel 82801G (ICH7) USB controller> [tentative] on uhci3
usb3: USB revision 1.0
uhub3.usb3.uhci3.pci0.pcib0.legacy0.nexus0.root0
uhub3: <Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1>
[tentative] on usb3
uhub3: 2 ports with 2 removable, self powered
uhub3: <Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1>
[attached!] on usb3
usb3: <Intel 82801G (ICH7) USB controller> [attached!] on uhci3
uhci3: <Intel 82801G (ICH7) USB controller> [attached!] port
0xd400-0xd41f irq 16 at device 29.3 on pci0
ehci0.pci0.pcib0.legacy0.nexus0.root0
ehci0: <Intel 82801GB/R USB 2.0 controller> [tentative] mem
0xfea77c00-0xfea77fff irq 23 at device 29.7 on pci0
ehci0: Reserved 0x400 bytes for rid 0x10 type 3 at 0xfea77c00
usb4: waiting for BIOS to give up control
usb4: EHCI version 1.0
usb4: companion controllers, 2 ports each: usb0 usb1 usb2 usb3
usb4.ehci0.pci0.pcib0.legacy0.nexus0.root0
usb4: <Intel 82801GB/R USB 2.0 controller> [tentative] on ehci0
usb4: USB revision 2.0
uhub4.usb4.ehci0.pci0.pcib0.legacy0.nexus0.root0
uhub4: <Intel EHCI root hub, class 9/0, rev 2.00/1.00, addr 1>
[tentative] on usb4
uhub4: 8 ports with 8 removable, self powered
uhub4: <Intel EHCI root hub, class 9/0, rev 2.00/1.00, addr 1>
[attached!] on usb4
usb4: <Intel 82801GB/R USB 2.0 controller> [attached!] on ehci0
ehci0: <Intel 82801GB/R USB 2.0 controller> [attached!] mem
0xfea77c00-0xfea77fff irq 23 at device 29.7 on pci0
pcib3.pci0.pcib0.legacy0.nexus0.root0
pcib3: <MPTABLE PCI-PCI bridge> [tentative] at device 30.0 on pci0
pcib3: domain 0
pcib3: secondary bus 3
pcib3: subordinate bus 3
pcib3: I/O decode 0x0-0x0
pcib3: no prefetched decode
pcib3: Subtractively decoded bridge.
pci3.pcib3.pci0.pcib0.legacy0.nexus0.root0
pci3: <PCI bus> [tentative] on pcib3
pci3: domain=0, physical bus=3
pci3: <PCI bus> [attached!] on pcib3
pcib3: <MPTABLE PCI-PCI bridge> [attached!] at device 30.0 on pci0
isab0.pci0.pcib0.legacy0.nexus0.root0
isab0: <PCI-ISA bridge> [tentative] at device 31.0 on pci0
isa0.isab0.pci0.pcib0.legacy0.nexus0.root0
isa0: <ISA bus> [tentative] on isab0
isa0: <ISA bus> [attached!] on isab0
isab0: <PCI-ISA bridge> [attached!] at device 31.0 on pci0
atapci0.pci0.pcib0.legacy0.nexus0.root0
atapci0: <Intel ICH7 UDMA100 controller> [tentative] port
0xffa0-0xffaf,0x376,0x170-0x177,0x3f6,0x1f0-0x1f7 at device 31.1 on
pci0
atapci0: Reserved 0x10 bytes for rid 0x20 type 4 at 0xffa0
ata0.atapci0.pci0.pcib0.legacy0.nexus0.root0
ata0: <ATA channel 0> [tentative] on atapci0
atapci0: Reserved 0x8 bytes for rid 0x10 type 4 at 0x1f0
atapci0: Reserved 0x1 bytes for rid 0x14 type 4 at 0x3f6
ata0: reset tp1 mask=03 ostat0=7f ostat1=7f
ata0: stat0=0x7f err=0x7f lsb=0x7f msb=0x7f
ata0: stat0=0x7f err=0x7f lsb=0x7f msb=0x7f
ata0: stat0=0x7f err=0x7f lsb=0x7f msb=0x7f
ata0: stat0=0x7f err=0x7f lsb=0x7f msb=0x7f
ata0: stat0=0x00 err=0x00 lsb=0x00 msb=0x00
ata0: stat1=0x07 err=0x07 lsb=0x07 msb=0x07
ata0: stat1=0x7f err=0x7f lsb=0x7f msb=0x7f
ata0: stat1=0x7f err=0x7f lsb=0x7f msb=0x7f
ata0: stat1=0x7f err=0x7f lsb=0x7f msb=0x7f
ata0: stat1=0x7f err=0x7f lsb=0x7f msb=0x7f
ata0: stat1=0x7f err=0x7f lsb=0x7f msb=0x7f
ata0: stat1=0x7f err=0x7f lsb=0x7f msb=0x7f
ata0: stat1=0x7f err=0x7f lsb=0x7f msb=0x7f
ata0: reset tp2 stat0=00 stat1=ff devices=0x0
ata0: <ATA channel 0> [attached!] on atapci0
ata1.atapci0.pci0.pcib0.legacy0.nexus0.root0
ata1: <ATA channel 1> [tentative] on atapci0
atapci0: Reserved 0x8 bytes for rid 0x18 type 4 at 0x170
atapci0: Reserved 0x1 bytes for rid 0x1c type 4 at 0x376
ata1: reset tp1 mask=03 ostat0=7f ostat1=7f
ata1: stat0=0x7f err=0x7f lsb=0x7f msb=0x7f
ata1: stat0=0x7f err=0x7f lsb=0x7f msb=0x7f
ata1: stat0=0x7f err=0x7f lsb=0x7f msb=0x7f
ata1: stat0=0x7f err=0x7f lsb=0x7f msb=0x7f
ata1: stat0=0x7f err=0x7f lsb=0x7f msb=0x7f
ata1: stat0=0x7f err=0x7f lsb=0x7f msb=0x7f
ata1: stat0=0x7f err=0x7f lsb=0x7f msb=0x7f
ata1: stat0=0x7f err=0x7f lsb=0x7f msb=0x7f
ata1: stat0=0x7f err=0x7f lsb=0x7f msb=0x7f
ata1: stat0=0x7f err=0x7f lsb=0x7f msb=0x7f
ata1: stat0=0x7f err=0x7f lsb=0x7f msb=0x7f
ata1: stat0=0x7f err=0x7f lsb=0x7f msb=0x7f
ata1: stat1=0x7f err=0x7f lsb=0x7f msb=0x7f
ata1: reset tp2 stat0=ff stat1=ff devices=0x0
ata1: <ATA channel 1> [attached!] on atapci0
atapci0: <Intel ICH7 UDMA100 controller> [attached!] port
0xffa0-0xffaf,0x376,0x170-0x177,0x3f6,0x1f0-0x1f7 at device 31.1 on
pci0
atapci1.pci0.pcib0.legacy0.nexus0.root0
atapci1: <Intel ICH7 SATA300 controller> [tentative] port
0xc800-0xc80f,0xc880-0xc883,0xcc00-0xcc07,0xd000-0xd003,0xd080-0xd087
irq 19 at device 31.2 on pci0
atapci1: Reserved 0x10 bytes for rid 0x20 type 4 at 0xc800
ata2.atapci1.pci0.pcib0.legacy0.nexus0.root0
ata2: <ATA channel 0> [tentative] on atapci1
atapci1: Reserved 0x8 bytes for rid 0x10 type 4 at 0xd080
atapci1: Reserved 0x4 bytes for rid 0x14 type 4 at 0xd000
ata2: reset tp1 mask=03 ostat0=50 ostat1=00
ata2: stat0=0x50 err=0x01 lsb=0x00 msb=0x00
ata2: stat1=0x00 err=0x01 lsb=0x00 msb=0x00
ata2: reset tp2 stat0=50 stat1=00 devices=0x1<ATA_MASTER>
ata2-master: pio=PIO4 wdma=WDMA2 udma=UDMA133 cable=40 wire
No policy for ad4 specified, or policy not found
disk scheduler: set policy of ad4 to noop
ad4: Intel check1 failed
ad4: Adaptec check1 failed
ad4: LSI (v3) check1 failed
ad4: LSI (v2) check1 failed
ad4: FreeBSD check1 failed
ad4: 305245MB <Seagate ST3320418AS CC38> at ata2-master SATA150
ad4: 625142448 sectors [620181C/16H/63S] 16 sectors/interrupt 1 depth queue
ata2: <ATA channel 0> [attached!] on atapci1
ata3.atapci1.pci0.pcib0.legacy0.nexus0.root0
ata3: <ATA channel 1> [tentative] on atapci1
atapci1: Reserved 0x8 bytes for rid 0x18 type 4 at 0xcc00
atapci1: Reserved 0x4 bytes for rid 0x1c type 4 at 0xc880
ata3: reset tp1 mask=03 ostat0=7f ostat1=7f
ata3: stat0=0x7f err=0xff lsb=0xff msb=0xff
ata3: stat0=0x7f err=0xff lsb=0xff msb=0xff
ata3: stat0=0x7f err=0xff lsb=0xff msb=0xff
ata3: stat0=0x7f err=0xff lsb=0xff msb=0xff
ata3: stat0=0x7f err=0xff lsb=0xff msb=0xff
ata3: stat0=0x7f err=0xff lsb=0xff msb=0xff
ata3: stat0=0x7f err=0xff lsb=0xff msb=0xff
ata3: stat0=0x7f err=0xff lsb=0xff msb=0xff
ata3: stat0=0x7f err=0xff lsb=0xff msb=0xff
ata3: stat0=0x7f err=0xff lsb=0xff msb=0xff
ata3: stat0=0x7f err=0xff lsb=0xff msb=0xff
ata3: stat0=0x7f err=0xff lsb=0xff msb=0xff
ata3: stat0=0x7f err=0xff lsb=0xff msb=0xff
ata3: stat0=0x7f err=0xff lsb=0xff msb=0xff
ata3: stat0=0x7f err=0xff lsb=0xff msb=0xff
ata3: stat0=0x7f err=0xff lsb=0xff msb=0xff
ata3: stat0=0x7f err=0xff lsb=0xff msb=0xff
ata3: stat0=0x7f err=0xff lsb=0xff msb=0xff
ata3: stat0=0x7f err=0xff lsb=0xff msb=0xff
ata3: stat0=0x7f err=0xff lsb=0xff msb=0xff
ata3: stat0=0x7f err=0xff lsb=0xff msb=0xff
ata3: stat0=0x7f err=0xff lsb=0xff msb=0xff
ata3: stat1=0x7f err=0xff lsb=0xff msb=0xff
ata3: reset tp2 stat0=ff stat1=ff devices=0x0
ata3: <ATA channel 1> [attached!] on atapci1
atapci1: <Intel ICH7 SATA300 controller> [attached!] port
0xc800-0xc80f,0xc880-0xc883,0xcc00-0xcc07,0xd000-0xd003,0xd080-0xd087
irq 19 at device 31.2 on pci0
pci0: <serial bus, SMBus> (vendor 0x8086, dev 0x27da) at device 31.3 irq 19
pci0: <PCI bus> [attached!] on pcib0
pcib0: <MPTABLE Host-PCI bridge> [attached!] pcibus 0 on motherboard
Trying Read_Port at 203
Trying Read_Port at 243
Trying Read_Port at 283
Trying Read_Port at 2c3
Trying Read_Port at 303
Trying Read_Port at 343
Trying Read_Port at 383
Trying Read_Port at 3c3
aps_identify: will specify the port
ex_isa_identify()
isa_probe_children: disabling PnP devices
isa_probe_children: probing non-PnP devices
adv0 [tentative] failed to probe on isa0
bt0: Failed Status Reg Test - ff
bt_isa_probe: Probe failed at 0x330
bt0: Failed Status Reg Test - ff
bt_isa_probe: Probe failed at 0x334
bt0: Failed Status Reg Test - ff
bt_isa_probe: Probe failed at 0x230
bt0: Failed Status Reg Test - ff
bt_isa_probe: Probe failed at 0x234
bt0: Failed Status Reg Test - ff
bt_isa_probe: Probe failed at 0x130
bt0: Failed Status Reg Test - ff
bt_isa_probe: Probe failed at 0x134
bt0 [tentative] failed to probe at port 0x134-0x137 on isa0
aic0 [tentative] failed to probe on isa0
atkbdc0.isa0.isab0.pci0.pcib0.legacy0.nexus0.root0
atkbdc0: <Keyboard controller (i8042)> [tentative] at port 0x60,0x64 on isa0
atkbd0.atkbdc0.isa0.isab0.pci0.pcib0.legacy0.nexus0.root0
atkbd0: <AT Keyboard> [tentative] flags 0x1 irq 1 on atkbdc0
atkbd: the current kbd controller command byte 0065
atkbd: keyboard ID 0x41ab (2)
kbd0 at atkbd0
kbd0: atkbd0, AT 101/102 (2), config:0x1, flags:0x3d0000
atkbd0: <AT Keyboard> [attached!] flags 0x1 irq 1 on atkbdc0
psm0: current command byte:0065
psm0: failed to reset the aux device.
atkbdc0: <Keyboard controller (i8042)> [attached!] at port 0x60,0x64 on isa0
vga0.isa0.isab0.pci0.pcib0.legacy0.nexus0.root0
vga0: <Generic ISA VGA> [tentative] at port 0x3c0-0x3df iomem
0xa0000-0xbffff on isa0
fb0: vga0, vga, type:VGA (5), flags:0x7007f
fb0: port:0x3c0-0x3df, mem:0xa0000 0x20000
fb0: init mode:24, bios mode:3, current mode:24
fb0: window:0xffffffff800b8000 size:32k gran:32k, buf:0 size:32k
VGA parameters upon power-up
50 18 10 00 00 00 03 00 02 67 5f 4f 50 82 55 81
bf 1f 00 4f 0d 0e 00 00 07 80 9c 8e 8f 28 1f 96
b9 a3 ff 00 01 02 03 04 05 14 07 38 39 3a 3b 3c
3d 3e 3f 0c 00 0f 08 00 00 00 00 00 10 0e 00 ff
VGA parameters in BIOS for mode 24
50 18 10 00 10 00 03 00 02 67 5f 4f 50 82 55 81
bf 1f 00 4f 0d 0e 00 00 00 00 9c 8e 8f 28 1f 96
b9 a3 ff 00 01 02 03 04 05 14 07 38 39 3a 3b 3c
3d 3e 3f 0c 00 0f 08 00 00 00 00 00 10 0e 00 ff
VGA parameters to be used for mode 24
50 18 10 00 10 00 03 00 02 67 5f 4f 50 82 55 81
bf 1f 00 4f 0d 0e 00 00 00 00 9c 8e 8f 28 1f 96
b9 a3 ff 00 01 02 03 04 05 14 07 38 39 3a 3b 3c
3d 3e 3f 0c 00 0f 08 00 00 00 00 00 10 0e 00 ff
vga0: <Generic ISA VGA> [attached!] at port 0x3c0-0x3df iomem
0xa0000-0xbffff on isa0
sc0.isa0.isab0.pci0.pcib0.legacy0.nexus0.root0
sc0: <System console> [tentative] at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
sc0: fb0, kbd1, terminal emulator: sc (syscons terminal)
sc0: <System console> [attached!] at flags 0x100 on isa0
aps0 [tentative] failed to probe at port 0x1600-0x161e on isa0
lm0 [tentative] failed to probe at port 0x290-0x297 on isa0
it0 [tentative] failed to probe at port 0x290-0x297 on isa0
it1 [tentative] failed to probe at port 0xc00-0xc07 on isa0
it2 [tentative] failed to probe at port 0xd00-0xd07 on isa0
it3 [tentative] failed to probe at port 0x228-0x22f on isa0
wbsio0 [tentative] failed to probe at port 0x2e-0x2f on isa0
wbsio1 [tentative] failed to probe at port 0x4e-0x4f on isa0
sio0: configured irq 4 not in bitmap of probed irqs 0
sio0: irq maps: 0 0 0 0
sio0.isa0.isab0.pci0.pcib0.legacy0.nexus0.root0
sio0 [tentative] at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
sio0: type 16550A
sio0 [attached!] at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
sio1: configured irq 3 not in bitmap of probed irqs 0
sio1: irq maps: 0 0 0 0
sio1.isa0.isab0.pci0.pcib0.legacy0.nexus0.root0
sio1 [tentative] at port 0x2f8-0x2ff irq 3 on isa0
sio1: type 16550A
sio1 [attached!] at port 0x2f8-0x2ff irq 3 on isa0
sio2: not probed (disabled)
sio3: not probed (disabled)
ppc0: cannot reserve I/O port range
ppc0: <Parallel port> [tentative] failed to probe at irq 7 on isa0
ed0: not probed (disabled)
lnc0: not probed (disabled)
cs0: not probed (disabled)
sn0: not probed (disabled)
isa_probe_children: probing PnP devices
ndepotmags=10 x mag_cap=13 for nameibufs
ndepotmags=10 x mag_cap=13 for NFS mount
ndepotmags=10 x mag_cap=13 for NFS node
ndepotmags=10 x mag_cap=26 for vnodes
ppp0: bpf attached
sl0: bpf attached
ndepotmags=10 x mag_cap=13 for UFS dirhash
faith0: bpf attached
lo0: bpf attached
CAM: Configuring bus: ata0
CAM: Configuring bus: ata1
CAM: Configuring bus: ata2
CAM: Configuring bus: ata3
CAM: Configuring 4 busses
CAM: Finished configuring bus: ata0
CAM: Finished configuring bus: ata1
CAM: Finished configuring bus: ata2
CAM: Finished configuring bus: ata3
CAM: finished configuring all busses
no B_DEVMAGIC (bootdev=0)
ATA PseudoRAID loaded
ad4: type 0xa9, start 63, end = 78124031, size 78123969 : OK
ad4: type 0xa6, start 78124032, end = 234372095, size 156248064 : OK
ad4: type 0xa5, start 234372096, end = 546868223, size 312496128 : OK
ad4: type 0x5, start 546868224, end = 625142447, size 78274224 : OK
ad4: type 0x82, start 546868287, end = 554674175, size 7805889 : OK
ad4<extended>: type 0x5, start 554674176, end = 574205183, size 19531008 : OK
ad4: type 0x83, start 554674239, end = 574205183, size 19530945 : OK
ad4<extended>: type 0x5, start 574205184, end = 593736191, size 19531008 : OK
ad4: type 0x83, start 574205247, end = 593736191, size 19530945 : OK
ad4<extended>: type 0x5, start 593736192, end = 625142447, size 31406256 : OK
ums0.uhub1.usb1.uhci1.pci0.pcib0.legacy0.nexus0.root0
ums0: <Microsoft Microsoft Basic Optical Mouse v2.0, class 0/0, rev
1.10/1.99, addr 2> [tentative] on uhub1
ad4: type 0x83, start 593736255, end = 625142447, size 31406193 : OK
ums0: 3 buttons and Z dir.
ums0: <Microsoft Microsoft Basic Optical Mouse v2.0, class 0/0, rev
1.10/1.99, addr 2> [attached!] on uhub1
Mounting root from hammer:serno/9VMBWDM1.s3d
tryroot serno/9VMBWDM1.s3d
HAMMER(ROOT) recovery check seqno=00905d41
HAMMER(ROOT) recovery range 3000000017c89720-3000000017c89720
HAMMER(ROOT) recovery nexto 3000000017c89720 endseqno=00905d42
HAMMER(ROOT) mounted clean, no recovery needed
Mounting devfs
start_init: trying /sbin/init
re0: adjust device control 0x2810 -> 0x5810

#2 Updated by dillon over 3 years ago

It looks like the USB driver is having trouble with the keyboard,
possibly an indication that the USB interrupt is not working.

Try plugging the USB keyboard into a different USB port.

--

If that doesn't help, then emergency interrupt polling can be enabled
and you can try bumping the frequency up as a workaround.

sysctl kern.emergency_intr_enable=1
sysctl kern.emergency_intr_freq=50

-Matt

#3 Updated by sgeorge.ml over 3 years ago

On Tue, Aug 30, 2011 at 10:18 PM, Matthew Dillon (via DragonFly issue
tracker) <> wrote:
>
> Matthew Dillon <> added the comment:
>
> It looks like the USB driver is having trouble with the keyboard,
>    possibly an indication that the USB interrupt is not working.
>

I am using a PS2 keyboard now but has the same effect though in a
reduced intensity.
There are no messages in /var/log/messages how ever when I use the PS2 keyboard.

>    Try plugging the USB keyboard into a different USB port.
>
>    --
>

Changing ports does not work :-(

>    If that doesn't help, then emergency interrupt polling can be enabled
>    and you can try bumping the frequency up as a workaround.
>
>    sysctl kern.emergency_intr_enable=1
>    sysctl kern.emergency_intr_freq=50
>

I tried all these combinations and did not help :-(

blk-build# sysctl kern.emergency_intr_enable=1
kern.emergency_intr_enable: 0 -> 1
blk-build# sysctl kern.emergency_intr_freq=50
kern.emergency_intr_freq: 10 -> 50
blk-build# sysctl kern.emergency_intr_freq=100
kern.emergency_intr_freq: 50 -> 100
blk-build# sysctl kern.emergency_intr_freq=1000
kern.emergency_intr_freq: 100 -> 1000
blk-build# sysctl kern.emergency_intr_freq=5
kern.emergency_intr_freq: 1000 -> 5

Also I note that this problem exists only when I start Xorg before
that the system is just fine.
But once Xorg is started using 'startx' this problem surfaces and
persists in the console too even afterwards it is killed.
Only reboot solves the problem.

Thanks

--Siju

Also available in: Atom PDF