Project

General

Profile

Bug #2710

checking for openssl library "/usr/local/include/openssl/opensslv.h does not exist'

Added by edwardm over 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
08/13/2014
Due date:
% Done:

0%


Description

On bind98 upgrade, compiling stop with error: 'checking for OpenSSL library... configure: error:
"/usr/local/include/openssl/opensslv.h does not exist'

I also tried installing bind910 issue same error
I copied opensslv.h from /usr/include/openssl directory to the directory stated in error message
then i tried bind910: it compiled and installed.

Appears somehow needed opensslv header file is not being added in the directory stated in error.

History

#1 Updated by edwardm over 2 years ago

I almost forgot, I ran into this problem on DragonFly 3.8.2 Release

#2 Updated by dragonflybsd1 about 2 years ago

  • Status changed from New to Closed

bind98 has been removed from dports (or will be shortly).
In general, issues with dports needs to be reported https://github.com/DragonFlyBSD/DPorts/issues, not on this tracker.
Closing the PR.

Also available in: Atom PDF