Bug #275

Update for kdemultimedia-3.5.3nb2

Added by wa1ter over 8 years ago. Updated almost 8 years ago.

Status:ClosedStart date:
Priority:LowDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

The update is here: http://leaf.dragonflybsd.org/~wa1ter/kdemm3.tgz

It compiles on -current, but I haven't done any rigorous testing of
the installed package.

One important note: this package requires libtunepimp0.4 -- it will
*not* compile with the newer libtunepimp version 0.5, although the
Makefile will accept 0.5 without complaint (which is wrong). Maybe
the Makefile should include a dependency for 0.4 specifically?

Also available in: Atom PDF