Bug #611

Compiling Ruby 1.8.6 on -RELEASE

Added by elekktretterr over 7 years ago. Updated about 7 years ago.

Status:ClosedStart date:
Priority:HighDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

Hi,
I get this when I try to install ruby 1.8.6 from pkgsrc-2007Q1.

ar rcu libruby18-static.a array.o bignum.o class.o compar.o dir.o
dln.o enum.o error.o eval.o file.o gc.o hash.o inits.o io.o
marshal.o math.o numeric.o object.o pack.o parse.o process.o
prec.o random.o range.o re.o regex.o ruby.o signal.o sprintf.o
st.o string.o struct.o time.o util.o variable.o version.o isnan.o
isinf.o dmyext.o
cc -O -pipe -pthread -I/usr/include -fPIC -DRUBY_EXPORT -I. -I.
-I/usr/include -c main.c
cc -O -pipe -pthread -I/usr/include -fPIC -DRUBY_EXPORT -pthread
-L/usr/lib -Wl,-R/usr/lib -Wl,-R/usr/pkg/lib -rdynamic -L. main.o
libruby18-static.a -lcrypt -lm -lc_r -o miniruby
./lib/fileutils.rb:973: [BUG] Segmentation fault
ruby 1.8.6 (2007-03-13) [i386-dragonfly]

Abort trap (core dumped)
*** Error code 134

Thanks,
Petr

History

#1 Updated by corecode about 7 years ago

does this still happen?

#2 Updated by corecode about 7 years ago

timeout, closing.

Also available in: Atom PDF