marianitn

  • Registered on: 02/13/2007
  • Last connection: 03/22/2007

Projects

Activity

Reported issues: 1

03/22/2007

12:00 PM DragonFlyBSD Bug #557: 1.9.0-DEVELOPMENT hangs with ACPI enabled
Resolved. YONETANI's commit on acpi_cpu.c fixed the problem for me. Thank you!

03/01/2007

04:11 PM DragonFlyBSD Bug #557: 1.9.0-DEVELOPMENT hangs with ACPI enabled
Yes, it's always the same result: 6 ProcId lines. BUT, I wasn't sure
about how many times "acpi_pcpu_get_id() failed"...

02/26/2007

01:00 PM DragonFlyBSD Bug #557: 1.9.0-DEVELOPMENT hangs with ACPI enabled
Yes, "acpi_pcpu_get_id() failed" appears 4 times.
With debug.acpi.cpu.knob=5 I get 2 of this messages (dmesg attache...

02/22/2007

11:51 AM DragonFlyBSD Bug #557: 1.9.0-DEVELOPMENT hangs with ACPI enabled
Yes, those are the lines.
This is what I get: http://www.e-nix.com.ar/~maliaga/00002.jpg
Thanks for this, I didn't ...

02/21/2007

12:58 PM DragonFlyBSD Bug #557: 1.9.0-DEVELOPMENT hangs with ACPI enabled
OK, the last line was 219.
I added those two lines below 219, but after that the screen was
flooded with messages fo...

02/19/2007

11:39 AM DragonFlyBSD Bug #557: 1.9.0-DEVELOPMENT hangs with ACPI enabled
Yes, I know. But the problem is that nothing different happens setting
debug.acpi.layer and debug.acpi.level. The sys...

02/14/2007

11:55 AM DragonFlyBSD Bug #557: 1.9.0-DEVELOPMENT hangs with ACPI enabled
Hi,
Yes, neither ctrl+alt+esc nor ctrl+alt+del works.
Yes, I've tried them all. Whith 3 of them the system boots OK...

02/13/2007

09:53 PM DragonFlyBSD Bug #557 (Closed): 1.9.0-DEVELOPMENT hangs with ACPI enabled
Hi,
I've upgraded my system to HEAD as of Feb 05, and when I boot with ACPI
enabled, system hangs at the point sho...

Also available in: Atom