Project

General

Profile

Bug #3210

Unexpected file corruption on H2

Added by daftaupe over 1 year ago. Updated 10 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
10/25/2019
Due date:
% Done:

0%

Estimated time:

Description

Hello,

as seen with Matt on irc, I'm opening this bug report.

I'm running DragonFly release 5.6.2 on a virtual machine and the problem is that one file (a sqlite3 database actually) became suddendly corrupted overnight as reported by the dmesg I'm joining. The software that needs this file failed because of that and I couldn't restart it until I moved this file away, so it could create a new one from scratch.
That is the second time I get an issue with such a file becoming suddendly corrupted.

The host is a virtual machine from HostDoc (an OVH reseller), they're using KVM from what I know.

If that reports lacks details, please ask me.
Regards,


Files

dmesg (33.8 KB) dmesg daftaupe, 10/25/2019 06:02 AM

History

#1

Updated by daftaupe 10 months ago

  • Status changed from New to Closed

Closing this as I've moved from that provider and didn't encounter that "bug" after.

Also available in: Atom PDF