Bug #1531

Webkit based browsers on DragonFly and AJAX

Added by hasso about 5 years ago. Updated 7 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Other
Target version:3.8.0

Description

There is a problem using AJAX based sites on DragonFly with Webkit based
browsers (there is two of them in the pkgsrc - www/midori and wip/arora). The
prominent public one is http://maps.google.com. It works fine on every other
platform I tried with very same browsers (Arora on Windows, MacOSX and Linux;
Midori on OpenBSD).

The page loads fine, but when clicking on the map or any of map buttons will
make "Loading..." text appear and nothing happens. I looked at Webkit source
briefly and nothing obvious platform specific popped up. I also tried obvious
solutions like changing UA string etc, nothing helps. Googling for it didn't
show any problems either, so I guess it's really a DragonFly specific problem.

History

#1 Updated by tuxillo over 1 year ago

  • Status changed from New to Feedback
  • Assignee deleted (0)

Hi,

Any KDE users out there that can confirm this is still happening?

Thanks!
Antonio Huete

#2 Updated by tuxillo 7 months ago

  • Description updated (diff)
  • Category set to Other
  • Status changed from Feedback to Closed
  • Target version set to 3.8.0

Would have to check with that software in dports now. If there is an issue it should be reported to Dports in github.

Also available in: Atom PDF