Bug #1594

Kernel panic during boot from Live CD on Dell E6400

Added by bodie about 5 years ago. Updated 9 months ago.

Status:NewStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Kernel
Target version:3.8.0

Description

Hi all,

I'm trying to install 2.4.1 release on laptop Dell E6400. I have problems to
install FreeBSD or DragonflyBSD on it for about last 6 months. Everytime kernel
panic and I end in ddb, but keyboard is not working then. I can use this Live CD
or install it on hdd when I disable ACPI. In NetBSD or OpenBSD it's working and
on OpenBSD suspend/resume is not running.

I can't post much more details. Just what you can see in attachment as keyboard
is not working and I don't have serial console or USB -> RS232 converter.

03112009564.jpg (511 KB) bodie, 11/03/2009 01:52 PM

03112009567.jpg (508 KB) bodie, 11/03/2009 06:35 PM

History

#1 Updated by polachok about 5 years ago

Which version of FreeBSD have you tried, 7.2 or 8.0?

#2 Updated by bodie about 5 years ago

7.2 and some 6. Can't remember exactly now. But no one was current.

On Tue, Nov 3, 2009 at 3:27 PM, Alexander Polakov (via DragonFly issue
tracker) <> wrote:
>
> Alexander Polakov <> added the comment:
>
> Which version of FreeBSD have you tried, 7.2 or 8.0?
>
> ----------
> status: unread -> chatting
>
> _____________________________________________________
> DragonFly issue tracker <>
> <http://bugs.dragonflybsd.org/issue1594>
> _____________________________________________________
>

#3 Updated by polachok about 5 years ago

Try to drop into loader prompt and set debug.acpi.disabled="cmbat".

#4 Updated by bodie about 5 years ago

set debug.acpi.disabled="cmbat" is working at least for installer. I'm
installing now to test other bugs.

#5 Updated by bodie about 5 years ago

Hmmm, after installation when I'm going to boot from disk trough CD installer
after these steps in loader prompt : unload ; lsdev ; set curredev="disk0s2a" ;
set debug.acpi.disable="cmbat" ; boot I get again kernel panic on attached
screenshot and keyboard is not working.

#6 Updated by tuxillo 9 months ago

  • Description updated (diff)
  • Category set to Kernel
  • Assignee deleted (0)
  • Target version set to 3.8.0

Hi,

Would it be possible to try with latest master ?

Cheers,
Antonio Huete

Also available in: Atom PDF