Bug #2015

[PATCH] Makefile.usr - switch pkgsrc-create and pkgsrc-checkout to pkgsrc-2010Q4.

Added by herrgard almost 4 years ago. Updated almost 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

Hi,

This patch makes make pkgsrc-create and pkgsrc-checkout use
pkgsrc-2010Q4 instead of pkgsrc-2010Q3. 2.8 is already changed, but
master is not.

There was some discussion on IRC about making master use pkgsrc-current
by default, but I don't think that is a good idea because of the
mismatch with the built binary packages, and I don't think bleeding edge
DragonFly should imply the same level of pkgsrc.

Any thoughts?

Max

0001-Makefile.usr-switch-pkgsrc-create-and-pkgsrc-checkou.patch Magnifier (1.09 KB) herrgard, 03/04/2011 10:11 PM

History

#1 Updated by dillon almost 4 years ago

:Hi,
:
:This patch makes make pkgsrc-create and pkgsrc-checkout use
:pkgsrc-2010Q4 instead of pkgsrc-2010Q3. 2.8 is already changed, but
:master is not.

Committed!

:There was some discussion on IRC about making master use pkgsrc-current
:by default, but I don't think that is a good idea because of the
:mismatch with the built binary packages, and I don't think bleeding edge
:DragonFly should imply the same level of pkgsrc.
:
:Any thoughts?
:
:Max

I would agree that it is a bad idea to try to track pkgsrc-current
just generally. A lot of people use master for production work.

-Matt
Matthew Dillon
<>

Also available in: Atom PDF