Bug #2474

panic while attaching gdb

Added by Johannes.Hofmann over 2 years ago. Updated 8 months ago.

Status:ClosedStart date:12/15/2012
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Other
Target version:3.9.x

Description

I tried to attach gdb to a running process and got the attached panic.
To me it looks as if it could be related to commit 55c81f71d1.

core.txt.43 (104 KB) Johannes.Hofmann, 12/15/2012 01:29 PM

History

#1 Updated by tuxillo about 1 year ago

  • Description updated (diff)
  • Category set to Other
  • Target version set to 3.9.x

Hi,

Is this reproducible? I have attached gdb to a process many times but never saw this.

Cheers,
Antonio Huete

#2 Updated by tuxillo 8 months ago

  • Status changed from New to Closed

Hi,

Can't reproduce it, no clue how to do it.
Please feel free to reopen it/provide more information if you think it's still relevant.

Cheers,
Antonio Huete

Also available in: Atom PDF