Project

General

Profile

Bug #2684

panic when an usb wireless stick is detached.

Added by jorisgio over 2 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
Networking
Target version:
Start date:
06/11/2014
Due date:
% Done:

0%


Description

When a wirless interface is connected and you pull of the usb stick, kernel panics.

tested with if_urtwn(4)

core.txt.7 (49.3 KB) jorisgio, 06/11/2014 04:28 AM

History

#1 Updated by vadaszi over 1 year ago

  • Status changed from New to Feedback

This panic should be fixed by cfc4faf753f80753a57cce3432222b6f59a488ea.
Feedback needed whether pulling a connected wifi USB stick works now, or if it still causes a panic.

#2 Updated by vadaszi over 1 year ago

  • Priority changed from Normal to High
  • Target version changed from 3.9.x to 4.2.x

#3 Updated by vadaszi about 1 year ago

  • Status changed from Feedback to Closed

No longer reproducable, seems to be fixed

Also available in: Atom PDF