Bug #508

usr.sbin/amd patch

Added by pavalos over 7 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:LowDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

Here's a patch that makes the newer version of flex play nice with amd.
These changes were taken from the latest sources of am-utils. I figured
it'd be easy to just patch our current amd sources rather than work on
a complete upgrade of am-utils.

Thanks,
Peter

http://www.theshell.com/~pavalos/wip/amd.patch

amd.patch Magnifier (7.97 KB) pavalos, 01/06/2007 07:30 PM

History

#1 Updated by dillon over 7 years ago

:Here's a patch that makes the newer version of flex play nice with amd.
:These changes were taken from the latest sources of am-utils. I figured
:it'd be easy to just patch our current amd sources rather than work on
:a complete upgrade of am-utils.
:
:Thanks,
:Peter
:
:http://www.theshell.com/~pavalos/wip/amd.patch

Isn't yylineno a global that programs depend on ?

-Matt

#2 Updated by alexh about 5 years ago

Is this commited or dismissed? In any case, can we close this?

#3 Updated by alexh over 4 years ago

nobody seems to care.

Also available in: Atom PDF