Project

General

Profile

Bug #532

panic using crashme

Added by swildner almost 10 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%


Description

Hi,

HEAD can be reproducibly crashed with /usr/pkgsrc/sysutils/crashme using
the example from the crashme manpage:

% crashme +2000 666 100 1:00:00

Something npx related it seems. Can't provide a crash dump right now but
it's easy to reproduce.

Sascha

History

#1 Updated by dillon almost 10 years ago

:Hi,
:
:HEAD can be reproducibly crashed with /usr/pkgsrc/sysutils/crashme using
:the example from the crashme manpage:
:
:% crashme +2000 666 100 1:00:00
:
:Something npx related it seems. Can't provide a crash dump right now but
:it's easy to reproduce.
:
:Sascha

I reproduced the panic. It looks like it is translating the trapframe
incorrectly. I will test the fix and hopefully commit it immediately.

-Matt
Matthew Dillon
<>

Also available in: Atom PDF