Bug #2301

installer crash x86_64

Added by robgar almost 3 years ago. Updated almost 3 years ago.

Status:ClosedStart date:02/08/2012
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

installation completes after configuring a interface installer crashes


Related issues

Related to Bug #2286: 3.0 release catchall ticket Closed 01/22/2012

History

#1 Updated by sjg almost 3 years ago

Can you provide any more detail?

#2 Updated by justin almost 3 years ago

Can't duplicate on x86_64/3.0 in a VM, with em0 using DHCP. Maybe it's an interface that requires a kernel module or firmware load like iwi or iwn? Totally guessing.

#3 Updated by justin almost 3 years ago

  • Status changed from New to Feedback

I haven't been able to duplicate this bug, so marking as "Feedback" for now, with plans to close it by 2012/03/01 if nobody else duplicates it.

#4 Updated by jaydg almost 3 years ago

I'd guess this is a duplicate of issue #1596.

#5 Updated by swildner almost 3 years ago

  • Status changed from Feedback to Closed

Should be fixed now. If it still occurs, please re-open.

Also available in: Atom PDF