Bug #2617

Possible issue with wireless mouse on 3.6 release

Added by FilippoMo almost 2 years ago. Updated 9 months ago.

Status:FeedbackStart date:
Priority:NormalDue date:
Assignee:-% Done:


Target version:Unverifiable


I have a possible bug to report on RELEASE_3_6_0 on i386 arch.
I have a usb cordless mouse that does'not work.It is correctly identified
as ums0 and there is a /dev/ums0 on the same receiver there is a keyboard that works and the hardware works on other OSes.
I killed moused and started moused -p /dev/sysmouse but it did not work.

On Thursday, December 19, 2013 9:00 PM, "" <> wrote:

Send Bugs mailing list submissions to

To subscribe or unsubscribe via the World Wide Web, visit
or, via email, send a message with subject or body 'help' to

You can reach the person managing the list at

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Bugs digest..."

Today's Topics:

  1. [DragonFlyBSD - Bug #2615] (Resolved) panic while running gdb
      test suite (Pierre Abbat via Redmine)


Message: 1
Date: Wed, 18 Dec 2013 22:35:30 -0800
From: Pierre Abbat via Redmine
To: undisclosed-recipients:;
Subject: [DragonFlyBSD - Bug #2615] (Resolved) panic while running gdb
    test suite
Content-Type: text/plain; charset=UTF-8

Issue #2615 has been updated by phma.

Status changed from New to Resolved

It is fixed. Thanks.

Bug #2615: panic while running gdb test suite

* Author: phma
* Status: Resolved
* Priority: High
* Assignee:
* Category:
* Target version:
see https://github.com/DragonFlyBSD/DPorts/wiki/Run-GDB-testsuite

I ran the testsuite on gdb 7.6.1 and it crashed partway through. This is as far as it got:

Running ./gdb.base/fileio.exp ...
FAIL: gdb.base/fileio.exp: Open for write but no write permission returns
FAIL: gdb.base/fileio.exp: Unlinking a file in a directory w/o write access
returns EACCES
Running ./gdb.base/gcore-relro.exp ...
Running ./gdb.base/huge.exp ...
Running ./gdb.base/find.exp ...
Running ./gdb.base/ctxobj.exp ...
Running ./gdb.base/cond-eval-mode.exp ...
Running ./gdb.base/arrayidx.exp ...
Running ./gdb.base/eval-skip.exp ...
Running ./gdb.base/attach.exp ...

It crashed in the same place both times. The kernel dumps are numbers 2 and 3 in leaf:/home/phma/crash/zyxomma/. I need this fixed so that I can fix the thread bug in gdb.

You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://bugs.dragonflybsd.org/my/account


Bugs mailing list


End of Bugs Digest, Vol 16, Issue 10


#1 Updated by herrgard almost 2 years ago

Did you try setting moused_port to /dev/usm0 in rc.conf?

#2 Updated by tuxillo over 1 year ago

  • Category set to Other

What is this issue? Looks like a scrambled mix of bugs?

#3 Updated by tuxillo over 1 year ago

  • Subject changed from Re: Bugs Digest, Vol 16, Issue 10 to Possible issue with wireless mouse on 3.6 release
  • Status changed from New to Feedback
  • Target version set to 3.8.0

#5 Updated by tuxillo 9 months ago

  • Target version changed from 3.8.0 to Unverifiable


i386 is no longer supported and we can't verify it right now.
If you can reproduce it on x86_64 let us know.

Best regards,
Antonio Huete

Also available in: Atom PDF