Project

General

Profile

Actions

Bug #732

closed

Live CD problems.

Added by luxh almost 15 years ago. Updated almost 15 years ago.

Status:
Closed
Priority:
Urgent
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Hi,

During boot of the live cd this shows up:

Mounting root from cd9660:cd0c
ata1: FAILURE - zero length DMA transfer attempted
acd0: setting up DMA failed
ata1: FAILURE - zero length DMA transfer attempted
acd0: setting up DMA failed
ata1: FAILURE - zero length DMA transfer attempted
acd0: setting up DMA failed
ata1: FAILURE - zero length DMA transfer attempted
acd0: setting up DMA failed
ata1: FAILURE - zero length DMA transfer attempted
acd0: setting up DMA failed
(cd0:ata1:0:0:0): READ. CDB: 28 0 0 0 0 10 0 0 0 0
(cd0:ata1:0:0:0): error code 0
(cd0:ata1:0:0:0): cddone: got error 0x5 back
Root mount failed: 5
Mounting root from cd9660:acd0c

Later on, if you start the installer and try to install, or issue
something simple
as 'pwd' this happens:

dscheck(#acd/2): attempt to access non-existant partition
dscheck(#acd/2): attempt to access non-existant partition
vm_fault: pager read error, pid 830 (csh)
pid 830 (csh), uid 0: exited on signal 11 (core dumped)

Here's dmesg.boot:

Copyright (c) 2003, 2004, 2005, 2006, 2007 The DragonFly Project.
Copyright (c) 1992-2003 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
The Regents of the University of California. All rights reserved.
DragonFly 1.9.0-DEVELOPMENT #1: Sun Jul 22 02:53:17 CEST 2007
root@leela.:/usr/obj/usr/src/sys/GENERIC
TSC clock: 994726803 Hz, i8254 clock: 1193169 Hz
CPU: Intel Celeron (994.75-MHz 686-class CPU)
Origin = "GenuineIntel" Id = 0x68a Stepping = 10
Features=0x383f9ff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,MMX,FXSR,SSE>
real memory = 234881024 (229376K bytes)
avail memory = 215498752 (210448K bytes)
Preloaded elf kernel "/kernel" at 0xc07b4000.
Preloaded elf module "/modules/acpi.ko" at 0xc07b4244.
Pentium Pro MTRR support enabled
md0: Malloc disk
pcibios: BIOS version 2.10
Using $PIR table, 8 entries at 0xc00fdf40
ACPI: RSDP 0x0xf72b0/0x0014 (v 0 PTLTD )
ACPI: RSDT
0x0xdefbfe4/0x0028 (v 1 PTLTD RSDT 0x06040000 LTP
0x00000000)
ACPI: FACP 0x0xdefef8c/0x0074 (v 1 VT8606 twisterT 0x06040000 PTL_
0x000F4240)
ACPI: DSDT
0x0xdefc00c/0x2F80 (v 1 COMPAL CY23 0x06040000 MSFT
0x0100000D)
ACPI: FACS @ 0x0xdefffc0/0x0040
npx0: <math processor> on motherboard
npx0: INT 16 interface
Using MMX optimized bcopy/copyin/copyout
acpi0: <PTLTD RSDT> on motherboard
acpi0: Power Button (fixed)
Warning: ACPI is disabling APM's device. You can't run both
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x8008-0x800b on acpi0
cpu0: <ACPI CPU (2 Cx states)> on acpi0
acpi_tz0: <Thermal Zone> on acpi0
acpi_lid0: <Control Method Lid Switch> on acpi0
acpi_button0: <Power Button> on acpi0
acpi_ec0: <Embedded Controller: GPE 0x6> port 0x66,0x62 on acpi0
acpi_acad0: <AC Adapter> on acpi0
acpi_cmbat0: <Control Method Battery> on acpi0
legacypci0 on motherboard
pcib0: <Host to PCI bridge> on legacypci0
pci0: <PCI bus> on pcib0
agp0: <VIA 82C694X (Apollo Pro 133A) host to PCI bridge> mem
0xec000000-0xefffffff at device 0.0 on pci0
pcib1: <PCI to PCI bridge (vendor=1106 device=8605)> at device 1.0 on pci0
pci1: <PCI bus> on pcib1
pci1: <S3 model 8d01 graphics accelerator> at 0.0 irq 10
cbb0: <O2Micro OZ6933 PCI-CardBus Bridge> at device 4.0 on pci0
cardbus0: <CardBus bus> on cbb0
pccard0: <16-bit PCCard bus> on cbb0
pci_cfgintr: 0:4 INTA routed to irq 10
cbb1: <O2Micro OZ6933 PCI-CardBus Bridge> at device 4.1 on pci0
cardbus1: <CardBus bus> on cbb1
pccard1: <16-bit PCCard bus> on cbb1
pci_cfgintr: 0:4 INTB routed to irq 5
isab0: <VIA 82C686 PCI-ISA bridge> at device 7.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <VIA 82C686B UDMA100 controller> port
0x1000-0x100f,0x376,0x170-0x177,0x3f6,0x1f0-0x1f7 at device 7.1 on
pci0
ata0: <ATA channel 0> on atapci0
acpi_cpu: throttling enabled, 16 steps (100% to 6.2%), currently 100.0%
ad0: 19077MB <IC25N020ATDA04 0 DA3OA76A> at ata0-master UDMA100
ata1: <ATA channel 1> on atapci0
acd0: CDRW <TOSHIBA DVD-ROM SD-R2102/1004> at ata1-master UDMA33
uhci0: <VIA 83C572 USB controller> irq 11 at device 7.2 on pci0
usb0: <VIA 83C572 USB controller> on uhci0
usb0: USB revision 1.0
uhub0: 2 ports with 2 removable, self powered
isab1: <PCI to ISA bridge (vendor=1106 device=3057)> at device 7.4 on pci0
pci0: <VIA 82C686 AC97 Audio> at 7.5 irq 5
fwohci0: <Texas Instruments TSB43AB22/A> irq 5 at device 13.0 on pci0
fwohci0: OHCI version 1.10 (ROM=0)
fwohci0: No. of Isochronous channel is 4.
fwohci0: EUI64 00:02:3f:1b:13:00:20:13
fwohci0: Phy 1394a available S400, 2 ports.
fwohci0: Link S400, max_rec 2048 bytes.
firewire0: <IEEE1394 bus> on fwohci0
fwe0: <Ethernet over FireWire> on firewire0
fwe0: MAC address: 02:02:3f:00:20:13
sbp0: <SBP-2/SCSI over FireWire> on firewire0
fwohci0: Initiate bus reset
fwohci0: node_id=0xc000ffc0, gen=1, CYCLEMASTER mode
firewire0: 1 nodes, maxhop <= 0, cable IRM = 0 (me)
firewire0: bus manager 0 (me)
pci0: <unknown card> (vendor=0x11c1, dev=0x0450) at 16.0 irq 11
dc0: <Accton EN2242 MiniPCI 10/100BaseTX> mem 0xe8004c00-0xe8004fff
irq 11 at device 17.0 on pci0
miibus0: <MII bus> on dc0
ukphy0: <Generic IEEE 802.3u media interface> on miibus0
ukphy0: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
dc0: MAC address: 00:90:96:1e:5d:cf
orm0: <Option ROMs> at iomem
0xc0000-0xcbfff,0xcc000-0xcdfff,0xe4000-0xe7fff on isa0
pmtimer0 on isa0
fdc0: <NEC 72065B or clone> at port 0x3f0-0x3f5,0x3f7 irq 6 drq 2 on isa0
fdc0: FIFO enabled, 8 bytes threshold
fd0: <1440-KB 3.5" drive> on fdc0 drive 0
atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
atkbd0: <AT Keyboard> flags 0x1 irq 1 on atkbdc0
kbd0 at atkbd0
psm0: <PS/2 Mouse> irq 12 on atkbdc0
psm0: model GlidePoint, device ID 0
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
sio0: can't drain, serial port might not exist, disabling
sio1: can't drain, serial port might not exist, disabling
ppc0: <Parallel port> at port 0x378-0x37f irq 7 on isa0
ppc0: SMC-like chipset (ECP/EPP/PS2/NIBBLE) in COMPATIBLE mode
ppc0: FIFO with 16/16/8 bytes threshold
ppbus0: <Parallel port bus> on ppc0
plip0: <PLIP network interface> on ppbus0
lpt0: <Printer> on ppbus0
lpt0: Interrupt-driven port
ppi0: <Parallel I/O> on ppbus0
cd0 at ata1 bus 0 target 0 lun 0
cd0: <TOSHIBA DVD-ROM SD-R2102 1004> Removable CD-ROM SCSI-0 device
cd0: 33.000MB/s transfers
cd0: cd present [139184 x 2048 byte records]
Mounting root from cd9660:cd0c
ata1: FAILURE - zero length DMA transfer attempted
acd0: setting up DMA failed
ata1: FAILURE - zero length DMA transfer attempted
acd0: setting up DMA failed
ata1: FAILURE - zero length DMA transfer attempted
acd0: setting up DMA failed
ata1: FAILURE - zero length DMA transfer attempted
acd0: setting up DMA failed
ata1: FAILURE - zero length DMA transfer attempted
acd0: setting up DMA failed
(cd0:ata1:0:0:0): READ. CDB: 28 0 0 0 0 10 0 0 0 0
(cd0:ata1:0:0:0): error code 0
(cd0:ata1:0:0:0): cddone: got error 0x5 back
Root mount failed: 5
Mounting root from cd9660:acd0c

Thanks,
Max Herrgaard

Actions

Also available in: Atom PDF